Log in Register FAQ Memberlist Search pcHDTV Forum Index
pcHDTV Forum

pcHDTV Forum Index
Search found 13 matches
pcHDTV 5500 Installation: Not a happy process
PostForum: Installation/Setup   Posted: Fri Mar 30, 2007 11:26 am   Subject: pcHDTV 5500 Installation: Not a happy process
puterguy
 
Replies: 18
Views: 18936




I am using the 96xx drivers that are somewhere between being true legacy and most-up-to-date. Do you think that downgrading further to pre 96xx drivers will give better performance?

(by the way, I ...
pcHDTV 5500 Installation: Not a happy process
PostForum: Installation/Setup   Posted: Fri Mar 30, 2007 11:02 am   Subject: pcHDTV 5500 Installation: Not a happy process
puterguy
 
Replies: 18
Views: 18936




Interesting -- I have had no stability or sound problems under a pretty coreFedora Core 6.

It took me about a day or so to figure out how to setup the card and the difference between the analog vs. ...
Best framerates/resolutions/formats for S-Video sampling?
PostForum: Installation/Setup   Posted: Fri Mar 30, 2007 9:33 am   Subject: Best framerates/resolutions/formats for S-Video sampling?
puterguy
 
Replies: 3
Views: 4417




This is really helpful! -- couple of follow-up.


1. First, I just wanted to clarify that you are suggesting recording in native NTSC *interlaced* format. Then in the second transcoding step to mp4 ...
Best framerates/resolutions/formats for S-Video sampling?
PostForum: Installation/Setup   Posted: Fri Mar 30, 2007 7:21 am   Subject: Best framerates/resolutions/formats for S-Video sampling?
puterguy
 
Replies: 3
Views: 4417




I would like to use the S-Video input on my pcHDTV 5500 to digitize some old Hi8 camcorder tapes.

I have a couple of "newbie" questions...

1. What is the best resolution (X x Y), frame ...
pcHDTV 5500 Installation: Not a happy process
PostForum: Installation/Setup   Posted: Fri Mar 30, 2007 7:20 am   Subject: pcHDTV 5500 Installation: Not a happy process
puterguy
 
Replies: 18
Views: 18936




My card is working perfectly except for the fact that under mythtv, both playback and livetv give me ~once per second pauses (prebuffering pauses) when watching HD signals.

Playback is smooth under ...
mythbackend locks both analog and digital video devices??
PostForum: Installation/Setup   Posted: Thu Mar 29, 2007 6:35 pm   Subject: mythbackend locks both analog and digital video devices??
puterguy
 
Replies: 2
Views: 3713




Thanks - this fixed the problem (I hadn't noticed this setting before)
mythbackend locks both analog and digital video devices??
PostForum: Installation/Setup   Posted: Thu Mar 29, 2007 12:20 pm   Subject: mythbackend locks both analog and digital video devices??
puterguy
 
Replies: 2
Views: 3713




I have noticed that mythbackend seems to lock both the analog and digital tuners on the pcHDTV 5500 card.
Specifically, when mythbackend is running, I can't see any dvb// channel using either mplayer ...
Conflict between pchdtv CXX88 sound and internal ICH4 sound
PostForum: Installation/Setup   Posted: Thu Mar 29, 2007 11:49 am   Subject: Conflict between pchdtv CXX88 sound and internal ICH4 sound
puterguy
 
Replies: 5
Views: 5011




OK that explains a lot.
One more question.
For my other cards, modprobe.conf also contains an alias line (for snd-card-x) along with an associated options line (options snd-card-x index=x).

By th ...
Conflict between pchdtv CXX88 sound and internal ICH4 sound
PostForum: Installation/Setup   Posted: Wed Mar 28, 2007 8:34 pm   Subject: Conflict between pchdtv CXX88 sound and internal ICH4 sound
puterguy
 
Replies: 5
Views: 5011




What is the difference between "index=2" that you suggest and "index=-2" that I have seen others suggest -- i.e. what does the 'minus' sign do?
Conflict between pchdtv CXX88 sound and internal ICH4 sound
PostForum: Installation/Setup   Posted: Wed Mar 28, 2007 3:12 pm   Subject: Conflict between pchdtv CXX88 sound and internal ICH4 sound
puterguy
 
Replies: 5
Views: 5011




I am using an integrated Intel ICH4 (AC '97) sound hardware that comes with my ASUS p4pe motherboard.

Sound has always worked for me out of the box just using the stock Fedora Core install. I als ...
high cpu usage (prebuffering pause) with mythtv hd playback
PostForum: Installation/Setup   Posted: Sat Mar 24, 2007 4:58 pm   Subject: high cpu usage (prebuffering pause) with mythtv hd playback
puterguy
 
Replies: 9
Views: 7992




Yes -- I am using the ATrpms 9631 pre-compiled drivers.
high cpu usage (prebuffering pause) with mythtv hd playback
PostForum: Installation/Setup   Posted: Fri Mar 23, 2007 3:06 pm   Subject: high cpu usage (prebuffering pause) with mythtv hd playback
puterguy
 
Replies: 9
Views: 7992




One other thing:
I am using mythtv 0.20 from the ATrpms repo.
high cpu usage (prebuffering pause) with mythtv hd playback
PostForum: Installation/Setup   Posted: Fri Mar 23, 2007 3:05 pm   Subject: high cpu usage (prebuffering pause) with mythtv hd playback
puterguy
 
Replies: 9
Views: 7992




I am getting very high cpu usage (mythfrontend ~70%, Xorg ~15-20%) when I am either watching or playing back HD programs.

This gives me "prebuffering pause"s about once a second resulting ...
Page 1 of 1
All times are GMT - 7 Hours
  


Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin